IE 強制相容

分類: 工作雜談 作者: fred

28 3 月 2013

因為FCKeditor與IE10不相容,

導致必填的欄位無法輸入,造成無法編修資料的結果。

很簡單阿,改變相容模式不就好了!

現實往往沒有想像中的容易。

因為改變IE的相容模式,頁面會被導回主頁。

那就在主頁設定相容模式阿!這麼簡單,怎麼會沒想到!

IE10會很貼心的改回預設的相容模式。

怎麼辦?

改FCKeditor阿!哈哈....不會 =.=

有什麼辦法可以強制設定IE的相容模式呢?

有的!加底下這一行就可以了!

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8" />

我要留言

關於這裡

這個部落格分享了哇寶在電子商務領域的技術及資訊,希望能讓更多人一起為台灣的網路產業加油。